Shortcuts in Cross Stitch

File Menu

Compile and put into Embird Editor
Ctrl+F
New
Shift+Ctrl+N
Open
Ctrl+O
Merge
Ctrl+M
Save
Ctrl+S
Print Template
Shift+Ctrl+P
Print Preview
Shift+Ctrl+W
File Summary Info
Shift+Ctrl+C
Send in Attachment of E-mail
Shift+Ctrl+2
Exit
Alt+X

Image Menu

Dim Image
Alt+D

Chart Menu

Dim Chart
Shift+Alt+D

Edit Menu

Undo
Ctrl+Z
Redo
Shift+Ctrl+Z
Cut
Ctrl+X
Copy
Ctrl+C
Paste
Ctrl+V
Select All
Ctrl+A
Inverse
Shift+Ctrl+I
Deselect
Ctrl+N
Delete
Del
Duplicate
Ctrl+D
Auto Repeat
Shift+Ctrl+R
Corner
Shift+Ctrl+J
Center Both Axes
Shift+Ctrl+B
Center Horizontal Axis
Shift+Ctrl+H
Center Vertical Axis
Shift+Ctrl+V
Free Rotate
Ctrl+R

Text Menu

Font
Ctrl+T

View Menu

Zoom In
Ctrl+PgUp
Zoom Out
Ctrl+PgDn
Actual Size
Ctrl+1
Crosses as Squares
Alt+1
Crosses as Crosses
Alt+2
Ten Square Grid
Alt+G
Image or Chart
Alt+I
Crosses
Alt+C
Back Stitch Lines and French Knots
Alt+B
Rulers
Alt+R
Main Toolbar
Alt+M
Design Toolbar
Alt+T
Status Bar
Alt+S
Color Palette Bar
Alt+P
Sew Simulator
Ctrl+Y
Sew Simulator - Selected Only
Shift+Ctrl+S
3D Preview
Ctrl+3
3D Preview - Selected Only
Shift+Ctrl+3

Insert Menu

Simple Outline Text
Shift+Ctrl+O
Font Engine Text
Shift+Ctrl+U