Main Toolbar (Editor)

See also File Menu

Main Toolbar is the toolbar at the top of Embird Editor screen.

Main Toolbar contains several buttons for some of the most common commands.

Most of these commands are also accessible via File Menu and Edit Menu.

Main Toolbar contains also Initial Stitch and Ending Stitch edit boxes. These edit boxes allow selection of stitches within an Object. Selection can be cut out and becomes an independent Object. Edit boxes are enabled only in Select Mode, in case that there is just one Object selected. Another way of cutting out stitches (splitting designs) is possible in Freehand Select Mode (see also Split command in Edit Menu).

Click on any of illustrations below for more information:

mainbar