Shortcuts in Editor

File Menu

New
Ctrl+N
Open
Ctrl+O
Merge
Ctrl+M
Save
Ctrl+S
Save Selected As
Shift+Ctrl+Q
Save Separated As
Shift+Ctrl+Space
Open Workspace
Shift+Ctrl+O
Save Workspace As
Shift+Ctrl+V
Print Template
Shift+Ctrl+P
Print Preview
Shift+Ctrl+W
File Summary Info
Shift+Ctrl+C
Send in Attachment of E-mail
Shift+Ctrl+2

Edit Menu

Undo
Ctrl+Z
Redo
Shift+Ctrl+Z
Cut
Ctrl+X
Copy
Ctrl+C
Paste
Ctrl+V
Select All
Ctrl+A
Select Next
Ctrl+Tab
Deselect All
Shift+Ctrl+A
Invert Selection
Num *
Delete
Del
Duplicate
Ctrl+D
Auto Repeat
Shift+Ctrl+R
Corner
Shift+Ctrl+J
Mirror Horizontal Axis
Ctrl+H
Mirror Vertical Axis
Ctrl+J
Rotate - Free Rotate
Ctrl+R
Align
Ctrl+G
Set Position
Ctrl+P
Set Size
Ctrl+E
Set Density or Pattern
Shift+Ctrl+D
Auto-Split
Shift+Ctrl+H
Auto-Join
Shift+Ctrl+I
Split
Ctrl+T
Join
Ctrl+I
Slice
Shift+Ctrl+L
Mask
Shift+Ctrl+M
Sort Colors
Shift+Ctrl+K
Smart Color Sort
Ctrl+K
Reduce Colors
Shift+Ctrl+F
Reverse Stitches
Ctrl+L
Smart Reverse Stitches
Shift+Ctrl+6
Tidy Up Small Stitches
Shift+Ctrl+T
Pull Compensation
Shift+Ctrl+N
Edit Stitch File in Studio
Shift+Ctrl+E
Edit Stitch File in Thred
Ctrl+W
Nudge Objects
Shilft+Arrow or Alt+Arrow

View Menu

Normal
Alt+1
Enhanced
Alt+2
Zoom In
Ctrl+PgUp
Zoom Out
Ctrl+PgDn
Zoom 1:1
Ctrl+1
Zoom to Selected Objects
Ctrl+2
Commands
Alt+C
Stitch Points
Alt+.
Stitch Direction
Alt+,
Show All Colors
Alt+[
Hide All Colors
Alt+]
Right Hoop Section in Hoop-It-All™
Ctrl+Right
Bottom Hoop Section in Hoop-It-All™
Ctrl+Down
Left Hoop Section in Hoop-It-All™
Ctrl+Left
Top Hoop Section in Hoop-It-All™
Ctrl+Up
All Hoop Sections in Hoop-It-All™
Ctrl+Ins
Sew Simulator
Ctrl+Y
Sew Simulator - Selected Only
Shift+Ctrl+S
3D Preview
Ctrl+3
3D Preview - Selected Only
Shift+Ctrl+3
Full Screen
F11

Insert Menu

Text
Ctrl+U
Font Engine Text
Shift+Ctrl+U
Studio or Sfumato Design
Shift+Ctrl+G
Sfumato Stitch Design (old version)
Ctrl+F
Cross Stitch Design
Ctrl+B
3rd party - Thred Design
Ctrl+Q
3rd party - Cross Stitch Design
Shift+Ctrl+B
Basting Stitches
Shift+Ctrl+Y
Cross Reference Lines
Shift+Ctrl+X

Manager Menu

Switch from Editor to Manager
Alt+M

eXplorer Menu

Launch Microsoft® Windows™ Explorer
Alt+X

Help Menu

Show Help Contents
F1
Show Tutorial Contents (free plug-in)
F5