Options Menu (Manager)

This menu contains several switches, which control the way the design is drawn. Display calibration is required for displaying designs in 1:1 scale on screen. All changes in settings are auto-saved to configuration file.

Options Menu Commands:

Language

Choose language in which Embird will communicate with you.

On Startup Launch

Choose which part of Embird should be launched on startup.

Display Calibration

Calibrate display to be able to draw designs in 1:1 scale.

Associate Extensions

Allows to associate external applications with extensions of files. Later, when you choose Open File in External Application command in Right Panel Menu, associated application will be executed and it will open selected file. Example: To associate HUS extension with Husqvarna Customizing Software, double click on row with *.HUS and list the folder with software, i.e. C:\HUSQ95\CUSTOM.EXE.

Iconizer Settings

Use this command to configure your system to make Embird the default application for opening the embroidery types that it supports. You can select from a list the file types which you would like Embird to open when you double click on them in Microsoft® Windows™ Explorer. You can also enable/disable the Iconizer plug-in (see also eXplorer menu) and specify the icon size in the dialog box that appears on the screen when you run this command. Find more information about Iconizer at our web site with tutorials.

Hoop Size

Choose embroidery field size. This command will bring up a dialog box, in which hoop size can be specified. Rectangular and round hoops are supported. See also File Formats, Available Hoops and Limits and Section Definition in Hoop-It-All .

Plug-ins Paths

Specify complete paths for 3rd party plug-ins (i.e. for Thred and Machine Cross Stitch).

Quilting Design Stitch Length

Specify the stitch length for compiling quilting designs, formats .DXF, .PAT and .QLI.

Lock and Unlock Disk Drive

If ON, floppy disk drive is locked and unlocked when disk operation is performed, in order to guarantee an exclusive access to disk. Feature is available on Windows 95 or newer only.

Support Palette Files (*.edr)

If ON, Embird palette files with .EDR extension are auto-loaded when displaying design. Otherwise Embird uses default color palette, or color palette stored in design if present. This can be switched off for most of home embroidery formats, because they store colors together with stitches in a single file. See also Color Palette Menu.

Create Backup Files (*.bak)

If ON, Embird creates backup file with .BAK extension when overwriting an existing file, e.g. when you change the design in Editor and you save it with the same filename as original file. This may be useful in case you need previous version of the file - just change the extension to original one, e.g. rename SQUIRREL.BAK back to SQUIRREL.HUS.

Automatically Create Documentation Files (*.jpg)

If ON, Embird will create .JPG documentation for every file which you save in Editor or which you display in Manager. This documentation file is stored in the same folder as the corresponding design and it contains design image, color order, information about design size, stitch count and color count.

Measure in Millimeters

If ON, distances are measured in millimeters.

Measure in Inches

If ON, distances are measured in inches.

Image Scale

This submenu contains settings for displaying images. There are following options: Actual Size, Auto-Shrink to Fit, Auto-Enlarge to Fit.

Scale 1:1

If ON, design is displayed and printed in 1:1 scale. Otherwise, design is displayed to fill whole drawing area (see also Fit Drawing Area command).

Fit Drawing Area

If ON, design is displayed in such a scale that it just fits preview area.

Enhanced Line Drawing

If ON, stitches are drawn more smoothly in non-3D photo-realistic mode.

Photorealistic 3D Drawing

If ON, stitches are photo-realisticaly drawn. True Color or High Color (16-bit) video display setting is recommended.

Show Matt Colors in 3D Draw.

If ON, the matt colors are used when displaying design in photo-realistic mode.

Show Fabric in 3D Drawing

If ON, the fabric is drawn when displaying design in photo-realistic mode.

Exchange X and Y Axis

If ON, page is printed side-ways for design to fit.

Show Commands

If ON, the marks are displayed on places where there is a thread trim code (scissors) or color change code (stop sign) in currently displayed design.

Show Stitch Points

If ON, the mark (small square) is displayed at the end point of every stitch.

Show Stitch Direction

If ON, a small arrow is displayed at the midpoint of each stitch.

Show Floating Stitches

Enables/disables showing of floating stitches.

Show Begin

Enables/disables drawing of cross lines which show starting point of design.

Show End

Enables/disables drawing of cross lines which show ending point of design.

Show Hoop

Enables/disables drawing of hoop. Hoop is drawn only if photo-realistic 3D view is turned off.

Show Design Source

Enables/disables displaying of design source information. Design source is the complete path (folder).

Show Design Name

Enables/disables displaying of design name. Design name is only supported in .DST, .DSB, .DSZ and .HUS designs.

Show Errors and Warnings

Enables/disables displaying of error messages and warnings during the conversion of designs from one format to another.

Show Hints

Enables/disables displaying of yellow rectangles with hints. If ON, the hints appear after several seconds of user inactivity.

Show Main Hint

Enables/disables displaying of big yellow rectangle with hint for Middle Panel. If OFF, and Show Hints option is ON, all other hints except big main hint will be displayed after several seconds of user inactivity.

Show Quilting File Types

Enables/disables displaying of Quilting file types: .CMD, .CQP, .DXF, .HQF, .IQP, .MQR, .PAT, .QLI, .SSD, .TXT. If OFF, Embird does not try to display the content of these files and it ignores them when viewing designs.

Show Contents of Zipped Files

If ON, the contents of ZIP and RAR archives will be displayed after selecting these archives and choosing e.g. View Thumbnails command. This allows to preview or print designs stored in ZIP or RAR archives without need to unzip them first.

Edit Logo and Address

Edit logo and address information.

Add Date

If ON, the current date is included into printed and exported documentation.

Add Logo and Address

If ON, logo and address information is added to detail documentation. (See also Print Detail Documentation command in Left Panel Menu or Right Panel Menu.)

Add Thread List

If ON, the dialog box appears during the print or export process, allowing to add the thread list into detail documentation.

Add Page Title

If ON, the dialog box appears during the print or export process, allowing to specify the title of the page.

Add Price Information

If ON, the dialog box appears during the print or export process, allowing to specify the price per 1000 stitches.

Add Design Image

If ON, the design image is included in thread list and layers documentation.

Add Registration Information

If ON, the information about software registration is included into printed and exported documentation.

Add Color and Positions List

If ON, the lists of colors and positions are included into template type of documentation (see also Print Template command in File Menu (Editor)).

Print Stitch Points Only

Set this option to ON if you want to save ink/toner on your printer.

Print Background Color

Enable/disable printing of background color. If OFF, the background color will be ignored when printing. See also Right Panel menu.

Show/Hide Left Panel

Show/hide Left Panel.

Show/Hide Right Panel

Show/hide Right Panel.

Show/Hide Process Panel

Show/hide Process Panel.

Show/Hide Summary Info Panel

Show/hide Summary Info Panel with boxes allowing to enter the Title, Subject, Author, Category, Keywords, Revision Number and Comments for currently displayed design. This feature is only available on volumes formatted with NTFS.